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1 Introduction 
 
This User Guide provides a step-by-step instruction on how to use the Ayers Global 
Trading System (“AyersGTS_LITE ”). The objective of designing AyersGTS_LITE is to 
assist users to run their trading businesses in a more effective and efficient way with 
the following user-friendly Graphics User Interface (GUI) functional modules: 
 
• Order Input/Enq. 
• Market Data 
• Report 
• Settings 
 
This user guide consists of following chapters: 
 

Chapter  Description  
1 Introduction 

Introduction of AyersGTS_LITE 
2 About AyersGTS_LITE 

To provides details information on AyersGTS_LITE. The 
system overview and system standards are explained in 
this chapter. 

3 Getting Started 
To show how to login and logout of the system. 

4 User Interface 
To cover various user interface functions in the system. 

5 Order Processing 
Input / update / cancel / enquire orders and show client 
information. 

6 Report 
Describe the usage of reports and it’s functionality. 

7 Appendix : FAQ 
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2 About AyersGTS_LITE 
 
AyersGTS_LITE is an Options trading system with comprehensive front-office 
functionality which can facilitate efficient and effective workflow in the entire trading 
logistic by being ready to interface with any back-office settlement system, such as 
various of in-house trading systems and even banking systems. 
 
Designed with the most advanced technology, AyersGTS_LITE is scalable to suit 
from small to large range of brokerage houses as well as international firms. Moreover, 
it can be securely deployed as an Intranet application internally and/or as an Internet 
application externally. 
  
 



AyersGTS_LITE Options Manual (Terminal) v1.10.5 

 

Page 7 / 84 
 

3 Getting Started 
3.1 Login 
 
(a) Switch on computer 
 
(b) Double click the “AyersGTS_LITE” icon, AyersGTS_LITE login screen will be 

shown. 
 

 
 
(c) Enter User Code and User Password, then click “Login“; or click “Exit” to leave 

the system.  
 
(d) If this is the first time that you login to the system, you may be requested to 

change your password with the following screen. 
 

 
 
(e) Input New Password followed by the Retype Password, then click “ok” button. 

The system will change your password with immediate effect. 
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(f) After Login, the main window will appear. 
 

 
  
3.2 Change Password 
 
To change password, click “Setting → Change User Password”. 
 

 
 
Input the old password and new password respectively. Make sure that “New  
Password” and “Retype Password” are the same. Click “OK” to confirm the change. 
 
3.3 Logout 
 
To log out from AyersGTS_LITE, click the “Exit” button on the Main Window menu 
 
Note: If you have any difficulties of logging on AyersGTS_LITE, please consult your 
administrator. 
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4 User Interface 
4.1 Main Menu 
 
The AyersGTS_LITE Main Menu consists of a set of global functions which are 
available to the entire AyersGTS workspace. 
 
The Main Menu has the following items: 
 

Menu Description 
Order Input/Enq Contains all order input and enquiry functions 

Market Data Contains different Real time price quote and Market News 

Report Contains all kinds of reports 

Settings Contains common functions to configure the desktop setting 

Exit Exit the system 
 
4.2 Common Icons 
 
AyersGTS_LITE uses a set of function icons consistently throughout the entire 
system.  
 
The graphic representation and the respective meaning for each of them are listed 
below: 
 

Icon  Descripti on 

 
Exit the current window 

 
Clear the current fields/ add new record 
 

 
Open an existing record to edit 
 

 Save the current record 

 Delete the current record 

 
Upload file 

 Enquiry 

 
Edit 

 
Create/ Edit order input shortcuts key  

 Print 

 Cancel 
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4.3 Clock 
 
On menu “Setting → Clock” to display the time at exchange. System clock can be 
resized.  
 

 
 

 
 
4.4 To save the desktop layout 
 
All the window size and position can be easily adjusted. User can open multiple 
windows at the same time. User can save the current desktop layout by clicking the 
menu item “Settings → Save Desktop Settings”. 
 
Choose “Yes” when system prompts “Are you sure to save?” 
 

 
 
The “Saved Successfully” message will be shown.  
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4.5 To load the saved desktop layout 
 
Every time user logging into AyersGTS_LITE, the last saved desktop layout will be 
automatically restored. However, if user wants to restore it at any time, simply clicks 
the menu item “Settings → Load Desktop Settings”. 
 
Choose “Yes” when system prompts “Are you sure to load old settings?” 
 

 
 
The saved desktop setting will be loaded. 
 
4.6 To clear the saved desktop layout 
 
In order to clear the saved desktop layout, simply click the menu item “Settings → 
Clear Desktop Settings”.  
 
Choose “Yes” when system prompts “Are you sure to clear all settings?” 
 

 
  
The “All Saved Desktop Settings are Cleared” message will be shown. 
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4.7  Change User Setting (Setting) 
 

 
 

 Setting Description 
Show Confirmation Box Before 

Order Submit 

Check this box if you want to show confirmation box 

every time user inputs an order. 

Password Confirm Order Input Check this box if you want to input password to 

confirm the order input before send to market. 

Show Confirmation Box Before 

Order Cancel 

Check this box if you want to show confirmation box 

every time user cancels an order. 

Disallow Increasing Order 

Quantity 

Check this box if you want to prohibit user to 

increase quantity of orders. 

Retain Last Input Client A/C Check this box if you want to let the last input client 

a/c remain in the "Order Input Screen". 

Retain Last Input Order Type Check this box if you want the last order type 

remain in the "Order Type" Box. 

Retain Last Buy/Sell Order Check this box if you want the last Buy/Sell Order 

remain in the B/S box. 

Retain Last Input Product Check this box if you want the last input Product 

remain in the Product field 

Retain Last Input Price Check this box if you want the last input Price 

remain in the Price Field. 
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Allow to cancel multiple Order Check this will allow you to cancel multiple Orders. 

Allow to update Price of 

multiple Order 

Check this will allow you to update price of multiple 

Orders, under the condition – same client, stock 

and buy/ sell type. 

Auto Show Product Bid/ Ask 

Price 

Check this box if you want the stock nominal price 

to be shown when input the stock code. 

Change background color 

when Buy/Sell is Changed 

Change background color when Buy/Sell is 

selected. 

Only Validate client/ Product 

When Send 

Check client/ product validity when send order. 

Default Exchange Set the default exchange in input order layout 

Price of Price Quote Window 

Auto-Filled To 

When double click on any price position for the 

Buy/Sell, information will auto feed into Order input 

Windows. 
1. New Order Input Window: 

-Open a new order input window 
2. Left-topest Order Input Window 

-Send the price to the Left-topest Order Input 
Window 

3. All Order Input Window 
-Send the price to all order input window 

4. Focused Order Input window 
-Send the price to the focused order input 
window 

Price of Order Input Window 

Auto-Filled To 

Product code from the order input window auto feed 

into the real time quote window. 
1. None 

-None of product code will auto-filled to real 
time quote window 

2. Left-Topest Price Qutoe Window 
-send the product code to the left-topest price 
quote window 

3. All Price Quote windows 
-send the product code to all price quote 
windows 

4. Focused Price Quote Window 
-Send the price to the focused price quote 

window 

Client a/c of Order Input 

Window Auto-Filled To 

Client code from the Order input window auto feed 

into the Client portfolio. 
1. None 

- None of Client a/c of order input will auto-filled 
to Client portfolio 

2. Left-topest Client Portfolio Window 
-send the client code to the left-topest client 
protfolio 

3. All Client Portfolio Windows 
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-send the client code to all client portfolio 
windows 

4. Focused Client Portfolio Windows 
-send client a/c code to the focused client 

portfolio windows  

 

Double-Click Order Journal To 

Trigger 

Double-Click a trade order will trigger function 

menu, functions as follow - "cancel", "Update", 

"Enquire" and "Acknowledge" Order. 

Right-Click Order journal To 

Trigger 

Right click an order can “show function menu”, 

“show menu, update order”, “show menu, fast 

update order”. 
 
Click “Save” icon to save the modified setting.  
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4.8 Change User Setting (Shortcut Key) 

 
 

 Shortcut key Description 
Buy Buy shortcut in order input layout 
Sell Sell shortcut in order input layout 
Sell Portfolio Sell all the products in client portfolio 
Buy Market  Buy by the market price 
Buy Best Bid Buy by the best bid price 
Sell Market Sell by the market price 
Sell Best Ask Sell by the best ask price 
Price Up Increase one price spread 
Price Down Decrease one price spread 
Oty Up Increase one lot 
Qty Down Decrease one lot 
Hold Last own Order Hold the user’s last own order 
Hold All Own Order Hold the user’s all own order 
Release Last Own Order Release that user’s last own order  
Release All Own Orders Release that user’s all own orders 
Cancel Last Own Order Cancel that user’s last own order 



AyersGTS_LITE Options Manual (Terminal) v1.10.5 

 

Page 16 / 84 
 

Cancel All Own Orders Cancel that user’s all own orders 
Go To Next Window Group Move to Next Window Group 
Portfolio Prompt up the client portfolio 
Go To Client Move Cursor to client a/c of order input 

layout 
Go To Product Move Cursor to product of order input 

layout 
Go To Price Move Cursor to price of order input 

layout 
Go To Qty Move Cursor to qty of order input layout 
Go To Order Type Move Cursor to order type of order input 

layout 
Lock/Unlock Client Lock/Unlock Client 
Lock/Unlock Product Lock/Unlock Product 
Lock/Unlock Price Lock/Unlock Price 
Lock/Unlock Qty Lock/Unlock Qty 
Lock/Unlock Type Lock/Unlock Type 
Enquire Order Enquire the selected order 
Enquire Transaction Enquire the selected transaction 
Send  Send order 
Clear Current Field Value Clear Current Field Value 
Clear Clear Window 
Settle last Own Trade Settle for the last own trade 
Go To Next Window Move to Next window  
List Active Clients List Active Clients 
 
4.9 Change User Setting (Exchange) 
Click “Settings”. → “Change User Setting” in menu item. → “Exchange” 
 

 
 
Click “Add”. Then, it will show the following window. 
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Input the “Default Order Type” and “Default Order Input Function” 
Click “OK’ and “Save”. 
 
When the user chooses this exchange code, it will follow its exchange default setting. 
 
4.10 Screen Lock 
 
Click menu “Setting → Lock Screen“to hide AyersGTS windows, enter password to 
restore AyersGTS windows. 
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4.11 Scale Form Size 
 
In all the windows, click the right click in space area and choose scale form size. 
 

 
Input the size of this window and click “OK” 
 

 
 
Then, it will be larger or smaller. 
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4.12 Lock Window Position/Size 

 
 
In all the windows, right click in the space area of windows and choose “Lock Window 
Position/Size, it can lock the window position and size. 
 
4.13 Assign Window Group  

 
 
In all windows, right click in space area and choose the “assign window group no.” 
 
Assigning the window group no. can assort with the shortcut key to move the column 
to the other window or group. 
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5 Order Processing 
5.1 Real Time Order Journal 
 
5.1.1 Introduction 

The order journal is a real time monitor screen of order status along with the order 
information. Any update on the order will be broadcast to the order journal. Multiple 
windows of order journal can be launched to monitor orders of different purpose. 
 
To launch Order Journal, click “Order Input/Enq. → Order Journal” in main menu. 
 

 
 
There are several buttons inside the order journal  
 
Icon  Function  Description  

 
Exit Close the current order journal. 

 
Refresh Request to refresh the orders’ status in the order journal. 

 
Setting Configure this order journal. 

 
Enquire Order Enquire the detail information of currently selected order. 

 
Update Order Update the currently selected order. 

 
Cancel Order Cancel the currently selected order. 

 

 
Acknowledge 

Acknowledge the currently selected order is completed 
(i.e. Fully Filled, Cancelled or Rejected) and hide this 
order in the order journal. 

 
Release 

Release the currently selected held order, so that the 
order will immediately be sent to the exchange for 
matching. 

 
Client Portfolio Show the client portfolio of the currently selected order. 

 
Filter To filter which field you want to concentrate to look at, 

multiple filter can be apply at the same time. 

 
Copy To copy any trade in the Order Journal, no restrictions 

apply. 

 
Always show top 
record Always show top record of order journal. 

 
Always show 
bottom record Always show bottom record of order journal. 
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5.1.2 Add/ Remove Columns 

All the columns width and position can be adjusted by simply using drag-and-drop. 
Moreover, columns can be added/ removed by right-click the mouse button and select 
“Add/Remove columns” item of the popup menu. After that, all available columns will 
be shown in a window. 
 

 
 

To add column, drag one field in the above window into the order journal. 
To remove column, drag one column from the order journal into the above window. 
 
Display Column  Description  Values  

Order No The Unique Number for each 
Order 

 

Client A/C Client Account code  
Client A/C Name Client Name  
Buy/Sell B = Buy, S = Sell  
Price Order Price  
Quantity Order Quantity  
Status The status code of the order NEW – Pending 

NEW (H) – Pending 
(Order held in 
system) 

PRO – Processing 
WA – Waiting for 

approval 
Q – Queued at exchange 
REJ – Rejected  
PEX – Partially filled 
FEX – Fully executed 

Order Status 
Description 

Order status in detail  

Input User The user who input the order  
Executed Qty 
 

The Quantity which has been 
executed/ filled 

 

Executed Time The latest executed/filled time of 
an order 

 

Outstanding Qty Outstanding Quantity   
Dealer Show which dealer has taken 

the order 
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Input Time The order input time  
Last Update User The user who last updated the 

order  
 

Last Update Time The last updated time of order  
Acknowledge? Show whether the order has 

been acknowledged 
 

Update/ Cancel Show whether the order is 
updating/ canceling 

Update = Order is 
Updating 
 
Update(WA) = Order 
update is waiting for 
approval 
 
Cancel = Order is 
canceling 

Update/Cancel Price Show updated/cancel price  
Update/Cancel QTY Show updated/cancel QTY  
Channel 
 

Show which channel the order is 
input from 

TS = Trading Terminal,   
I = Internet 

Order Type 
(Futures/ Options) 

 PL = Price Limit  
(For HK Futures) 
AO = At – Auction Market 
(For HK Futures) 
Limit = Limit Order 
(For Global Futures) 
Market = Market Order 
(For Global Futures) 

AE Account Executive of the order  
Product Stock Code of the order  
Product Name Stock Name of the order  
Exchange Exchange Code of the order  
Exchange Order No. Ref. No. from exchange  
Release Condition 
 

(For Hold Order Only) the 
condition for which the held 
order will be released 

 

Reference 1 Order reference 1  
Reference 2 Order reference 2  
Approve Reason Reasons for Order Approval  
No. No. displayed in Order Journal  
Auto-Notify Channel The channels used in notifying 

clients about the order status 
(FEX, CAN and REJ) 

 

Order Internal ID Order ID used for internal 
reference 

 

CD Order No. The unique No. used for CD 
order 

 

Settle A close position order ticket will 
pop up when a partially 
executed or fully executed order 
is double clicked 

 

Condition Order type and setting  
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Trigger Price  The triggering price of the order  
Target Price The target price of the order  
Stop Limit Price The stop limit price of the order   
Trailing Stop The trailing stop price of the 

order 
 

 
 

 
 
Drag the field and drop into the Order Journal Column. 
 
5.1.3 Choose Font 

Right click mouse button on “Order Journal” and select “Choose Font”. 
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Click “OK” after changes. 
 

 
 
Click “Save Desktop Settings” to save “Order Journal” setting if needed.  
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5.1.4 Configure Order Journal 

Click the “Setting” icon of the order journal in order to configure the order journal. 
  

 
 
 

Settings  Description  
Hide Remark/Reject Reason Not show reject reason/remark 
Activate Main Window Minimized Order Journal window will be 

restore when new order is placed or order 
status has changed 

Hide Toolbar Hide the Toolbar on the top of the Order 
Journal 

Play Sound The system would play sound to alert when 
order is updated. Only support WAV sound 
format 

Show Buy/Sell/All Orders 
 
 

A – all orders 
B – buy order only  
S – sell order only 

Show Acknowledged Order N = show all unacknowledged orders (i.e. 
hide all acknowledged orders) 

Y = only show acknowledged orders 
A = show all orders 
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Show Input Users’ Order (Not for GTS 
Lite user) 

Only show orders of a specified User. Leave  
blank if wants to show all User’s orders 

Show AE’s Orders (Not for GTS Lite 
user) 

Only show orders of a specified AE. Leave  
blank if wants to show all AE’s orders  

Show Exchange’s Orders Only show orders of a specified Exchange. 
Leave blank if wants to show all Exchange’s 
orders 

Show Orders With Following Status Check the order status box to select which 
order status to be shown 

Column Sort Order 
 

Set order sort sequence in order journal 

Set shortcut keys (In red rectangle 
area) 

Set shortcut keys for different functions of 
order journal 

 
5.1.5 Filter in Order Journal 

Orders can be filtered in the order journal. 
Click the “Filter Orders…” button. 
 

 
 
The filter row will be appeared as the first row of the order journal. Click the empty box 
and input the criteria to filter the orders in the order journal. 
 
E.g. Client A/C and Product: 
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The order journal will only show the filtered orders. 
 

 
 
5.2 Input Order 
 
5.2.1 Using Order Input Screen (Global Market) 

Click “Order Input/Enq. → Order Input (Global Market)” menu item.  
  

 
 
Fill in the order information. Click Buy/ Sell button or press “F8/ F9” key to send order. 
To clear all input information press “Esc” key. 
 
The check box allows lock the information field. The information will retain after the 
order is sent. 
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Click “Order Input/Enq. → Order Input (Global Market, Buy Only)”. 
 
This layout is for Buy Only. 
 

 
 
Click “Order Input/Enq. → Order Input (Global Market, Sell Only)”. 
 
This layout is for Sell Only. 
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Click “Order Input/Enq. → Order Input (Global Market, Layout 1)”. 
 

 
 
Click on “Advance Setting” to select send condition and validity. 
 

 
 
Press “OK” when finished. 
 
Please see session 5.2.2 Program Trade for details of condition and validity. 
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Click “Order Input/Enq. → Order Input (Global Market, Layout 2)”. 
 

 
 
Global market layout 2 includes the program trade function: Order Close by OCO. 
 
E.g. A buy order price $8,409 with target price +/- 20, stop limit price +/- 20 and trailing 
stop +/- 0. 
 
When order fully executed, system will generate a sell stop profit order, 20 spreads 
above of the input buy price.  
 
If nominal falls to 20 spreads below the input buy price, the stop profit order will be 
cancelled and the system will generate a sell stop loss order, 20 spreads below of the 
input buy price.  
  
Tick the box “MKT” to change the order type to market order. 
 
The “Cancel All” function is use to cancel the client’s order. It will only cancel the order 
accord to the input client and product. 
 

 
 
The “Close All Positions” function would close all positions accord to the input client 
and product. 
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Click “Order Input/Enq. → Market Order Input (Global Market)”. 
 

 
 
This layout can restrict the Buy/ Sell spread of a market order, and the number of 
spread has no limitation.  
 
E.g 1) If the market order spread is set to “+5” to buy, then the system will buy the 

product within the upper 5 price spreads from the nominal. 
 
E.g 2) If the market order spread is set to “+5” to sell, then the system will sell the 

product within the lower 5 price spreads from the nominal. 
 
If the order cannot fully executed within the price spread range, the system will then 
changed to use Price Limit Order type to queue at market using the best price for the 
outstanding QTY.  
 
Order Validity: (Today or GTD – Good Till Day) 
GTD order is an order to buy or sell valid to the input day or the trade is executed. 
 
“Order Input” fields are explained below: 
 

Field  Description  
Buy/Sell “1”=Buy or “3”=Sell 
Client A/C Input Client a/c, or use shortcut key to input Client a/c, see 

Section “Create shortcut key input for client account” below, or 
press “F1” to search 

Product Select Exchange and input stock code, or press “F1” to search 
Order Type “1”=Price Limit (PL) for HK Futures, Limit for Global Futures 

“2”= At Auction Market (AO) for HK Futures, Market for Global 
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Futures  
Price “+” = add one spread, “-“ = subtract one spread 
Quantity “+” = add one lot, “-“ = subtract one lot 
 
After filled in all the information, click “Send” button to place order. Order credit 
checking will be performed before submit to Exchange, and the order will be routed to 
corresponding entities according to the result. 
 
5.2.2 Program Trade 

AyersGTS_LITE supports program trade by introducing “hold” order. A “hold” order is 
an order which pending in AyersGTS_LITE trading server and will only send to 
exchange under fulfilling specified condition. 
 
1.  If select “Send Now”, the order will immediately send to market. 
 
2.  If select “Hold”, the order will be kept in the system. The “hold” order can be 

release by click on the “Hold/Release” button in order journal. 
 
3.  “Stop Limit” 

 
E.g. Place a “Stop Limit” order: If nominal is now at $8,410. When nominal falls 

and reaches the trigger price $8,409. The order will be released to the 
market using Price Limit order type to sell HKF: HSI11200F2 at price $8,409 
with quantity 2. 

 
The image below shows how it is configured: 

 

 
 

The (hold) order can also be released by click on the Hold/ Release icon. 
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4.  “Stop Limit order with trailing stop” 
 

Similar to “Stop Limit” order but with trailing Stop enabled. 
 

E.g. ) Input “1” in the “Trailing Stop” field means that if nominal raised by 1 dollar, 
then the both order price and trigger price will also raised by 1 dollar. The order 
price and trigger price will only be changed when nominal rises but not falls. 

 

 
 

The order will release to market when nominal <= trigger price. 
 

The (hold) order can also be released by click on the Hold/ Release icon. 
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5. “Up Trigger” 
 

E.g. If nominal is now at $8,400. When nominal rises and reaches the trigger 
price $8,409. The order will be released to the market using Price Limit order 
type to sell HKF: HSIH9 at price $8,409 with quantity 2.  
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6. “Down Trigger” 
 
E.g. If nominal is now at $8,450. When nominal falls and reaches the trigger price 

$8,409. The order will be released to the market using Price Limit order type 
to buy HKF: HSIH9 at price $8,409 with quantity 2. 
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7. “OCO” One Cancel Other 
 

E.g. Place an “OCO” order, selling QTY 2 of product: HSI11200F2 at price $8,409. 
If nominal is now at $8,350. When nominal falls and reaches the trigger price 
$8,200 it will then sell at $8,200. 

 
The image below shows how it is configured: 

 

  
 

If the order cannot sell at $8,409 and nominal has fallen to $8,200, then the 
system will automatically cancel the initial sell order of $$8,409 and place a new 
order with a selling price $8,200. 
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8. “Time to Send” 
 

Set the time to send the order to market as follow: 
 

 
 
Choose the Date and Time to send the order. 
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9. “Market If Touch” 
 

“MIT” does not need to indicate the nominal will rises or falls. If the nominal 
reaches the trigger price, the order will release to market. 
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10. “Order Close by OCO” 
 
Global market layout 2 includes the program trade function: Order Close by OCO. 
 
E.g. A buy order price $8,409 with target price $8,600, trigger price $8,300 and stop 
limit price $8,300. 
 
When order fully executed, system will generate a sell stop profit order $8,600. If 
nominal meets the trigger price $8,300, system will cancel the stop profit order $8,600 
and generate a sell stop loss order $8,300. 
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5.2.3 Set order validity 

 
Select validity type from the drop down menu. The 4 validity types are explained 
below: 
 

Validity Types  Description  

1 - Today (DAY) If the order is not filled or executed by the end of day, the 
order will be cancelled. 

2 - FAK = Fill and Kill 
The order is executed to the extent possible; the remaining 
(if any) is cancelled.  
(Applied to HK Futures only) 

3 - FOK = Fill or Kill The order must either be filled in full, or cancelled.  
(Applied to HK Futures only) 

4 - Good Till Day 
(GTD) 

GTD order is an order to buy or sell valid to the input day or 
the trade is executed. (System can keep orders for 7 
calendar days) 
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5.2.4 Order Input QTY Selector 

 

 
 
When order input QTY selector is open, the next opened order input quantity would 
default to the selected quantity. 
 

 
 
Right click on the input QTY selector window can edit the quantity value. 
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5.2.5 Order Shortcut key 

To define order shortcut key, click on menu “Order Input/Enq.” → “Order input 

Shortcuts” or click  icon in any Order input Layout. 
 

 
 

Click icon to create new shortcut. Click icon to edit existing shortcut. 

Click icon to delete shortcut key. Double-click on the shortcut key will launch Order 
Input window with the shortcut information filled.  
 

 
 
Input the information for the shortcut key.  
 
E.g. Set shortcut key “Z, Shift” to “Use Price Limit order type to buy HKF HSI11200F2” 

as shown in the above image. Click “OK” to save the shortcut key setting. 
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E.g. “Use Price Limit order type to buy HKF HSI11200F2”. In any of the Order Input, 
press shortcut key “Z, Shift” and the predefined information will auto-fill into the 
“Order Input”. 

 

 
 
Enter “Client A/C”, “Price” and “QTY” then click on Buy/ Sell to send.  
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5.2.6 Using Real Time Price Quote Screen 

To open “Real Time Price Quote”, click “Market Data → Real Time Price Quote 
Summary (All Markets)”. 
 

 
 
Click on the “BVol”, “Bid”, “Ask”, “AVol” will open the price spreads. Click on the price 
will launched an Order Input window with product code and price auto fill in. 
 

 
 
The max no. of price quote window that can be opened is 3. Different products price 
quote can be used on 10 different tabs. 
 
Click Up/ Down arrow to move product Up or Down. To remove product from price 
quote window, right click on the selected row and choose “Remove Selected 
Product(s).  
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5.2.7 Real Time Price Quote (Market Depth) 

Right click on the selected row from the price quote window and choose “Show Price 
Depth”. 
 

 
 
Double click on the “BVol”, “Bid”, “Ask”, “AVol” will launched an Order Input window 
with product code and price auto fill in. 
 
Right click on the price quote window and choose “Reset to Market Depth View”. 
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Click on the “Bid” or “Ask” will launch an order input window with product code and 
price auto fill in. 
 
To return to summary view, right click the price quote window and choose “Reset To 
Summary View”. 
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5.2.8 Hide Product Input 

 
Right click on the price quote window and choose “Hide Product Input” to hide product 
input. 
 

 
 

 
 
To show the product input again, right click on the price quote window and choose 
“Hide Product Input”  
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5.2.9 Add Columns 

All the columns width and position can be adjust by using drag-and-drop. Moreover, 
columns can be added/ removed by right-click the mouse button and select “Add 
columns” item from the popup menu.  
 

 
 

To add column, drag the field in the above window into the price quote window. 
To remove column, drag the column from the price quote window back to the above 
window. 
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5.2.10 Show Deal/ Trade History 

Right click on the product and select “Show Deal/ Trade History”. 
 

 
 
The deal/ trade history can shows the product executed time, lot size, price and Bid/ 
Ask information. 
 

 
 
Please note that the Bid/ Ask information are system guessed. It will show “A” or “B” 
whichever the executed price closest to the bid/ ask price. The “?” indicates the Bid/ 
Ask information is unknown. 
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5.2.11 Show Intra-Day Chart 

 
Right click on the product and select “Show Intra-Day Chart”. 
 

 
 
The intra-day chart shows the product trend and turnover. Right click inside the 
window can change its appearance, foreground/ background colour from the pop up 
menu. 
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Click “+” to increase scale size. 
 

 
 
Click “-” to decrease scale size. 
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Select “Add Indicator” to add different indicator to the graph. 
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5.2.12 Real Time Price Quote Summary (HK Options) 

Click “Market Data → Real Time Price Quote Summary (HK Options)”. 
 

 
 
Click on the “Nominal”, “Bid”, “Ask” will launch an order input window with product 
code and price auto fill in. 
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Right click price quote window can select “Quote Request”, “Reset to Basic Layout” 
and “Reset to Layout 1 (With Option Greek Parameters)”. 
 

 
 
Basic Layout will hide the greek parameters. 
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Layout 1 (With Option Greek Parameters) will display greek parameters Delta, 
Gamma etc… 
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5.2.13 Client Account Portfolio Screen 

Click “Order Input/Enq. → Client Account Portfolio”.  
 
Input the “Client A/C” and click “Refresh” to enquire client’s information. 
 

 
 

Click  or  icon to place order. To configure Order Input Short-cut key click 

icon. 
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The fields in client portfolio are explained below: 
 
Net Cash Balance Client net cash 
P/L Compare Average price with nominal to calculate P/L 
I. Margin Total Initial margin for traded contracts 
Margin Req. Total margin require for maintain the contracts 
Margin Excess Margin Excess = Net Cash Balance + P/L - Margin Req. 
% The ratio of client net cash and initial margin 
Proj. Margin Client available Margin (Include margin used for O/S buy)  
 
Click on “Detail” to enquire client’s products P/L from different exchanges. 
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Choose different currency will convert the cash, P/L etc… values to the selected 
currency. 
 

 
 
In Client Account Portfolio, you can inspect the Portfolio, O/S Orders, Today’s Order, 
Today’s Trade and Info. 
 
Order can be Update / Cancel on the “O/S” tab. 
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The “Today’s Order” tab shows all the orders from today. 
 
Order can be Acknowledge / Un-Acknowledge in this tab. 
  

 
 
On “Today’s Trades” tab, you can inspect today Profit/Loss for all of the executed 
trades. 
 

 
 
System will show different exchanges and different currencies by group. 
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On “Info” tab, you can inspect client’s general information. 
 

 
 
Click “Other Info” to enquire detail information of the client. 
 

 
The information is for reference use only. It cannot be modified here. 
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On the “Trade Alloc” tab, all trades allocate to/ from this account will be listed here. 
 

 
 
On “Call/Contact History” tab; user can enquire information that need to alert or 
remind. User can add more information by click on “Add” button. 
  
The remark can be print or export in menu “Report → Client A/C reports → Client 
Follow-up Items Listing” 
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5.2.14 Create Short-cut key for input client account 

Click “Setting → Client Account Shortcut Key Setup”. 
 

 
 
This function is used to create a Short Cut Key for the specific client account. 
Therefore you do not need to memorize all the client account number. The updated 
Short Cut Key will become effective immediately. 
 
Input a number or an alphabetical character in the Shortcut Key field and, press the 
“Add” button and then click the “Save” icon to save the changes. 
 
To delete one of the short-cut, highlight the record and press the “Delete” button on 
the keyboard. Click the “Save” icon to save the changes.  
 
To use the short-cut, in any field which requires to input “Client Account” (e.g. In Order 
Input Screen), just type in the shortcut key then a “+” keystroke after. 
 

 
 
E.g. if you have setup “t” representing “TEST”, then type “t+” in the client account field 

will automatically translate it to “TEST”. 
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5.3 Update Order 
  
There are 4 means of updating an order in “Order Journal”. To update an order, 
highlight the order in “Order journal” either: 
 
1. Click on the “Update Order” icon; 
2. or Click on the update order short-cut key “F5” 
3. or Right click and select “Update Order” 
4. or Double click on order to open “Menu”. Chose “Update Order”. 
 

 
 
Input the new price or new quantity and then click the “Update Order” button. 
 
Click on “Advanced Setting” to type in remark and changed trigger price. 
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5.4 Cancel Order 
  
There are 4 means of cancelling an order in “Order Journal”. To cancel an order, 
highlight the order in “Order journal” either: 
 
1. Click on the “Cancel Order” icon; 
2. or click on the cancel order short-cut key “F4” 
3. or right click and select “Update Order” 
4. or double click on order to open “Menu” and chose “Cancel Order”. 
 

 
 
Click the “Cancel Order” button to cancel order. 
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5.5 Enquire Order Details 
 
5.5.1 Using Order Enquiry Screen 

Click “Order Input/Enq. → Order Enquiry” menu item. 
 
Input “Order No.” field and press “Enter”. The detail of the order will be shown. 
 

 
 
   
 

 
 
To search order using other criteria, click the “?” button 
 



AyersGTS_LITE Options Manual (Terminal) v1.10.5 

 

Page 66 / 84 
 

 
 
Input the selection criteria and click “Search” button, all the orders fulfilling the criteria 
will be shown the list in the bottom. Click “OK” to show the order detail of the selected 
record. 
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5.5.2 Using Menu in Order Journal 

From menu “Setup → Setting → System Setting 2”, in the field of “Double-Click Order 
Journal to Trigger”, if set to “Open Order functions Menu (MENU)”, then double click 
anywhere on the selected order in order journal, will appear a menu screen for user to 
select require function.  
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5.6 Enquire Client Information (Portfolio, Orders and 
Limits) 

 
5.6.1 Using Client Information Screen (Search by client a/c code) 

To enquire client information, open “Order Input/Enq. → Client Account Portfolio”. 
Input “Client A/C” and click “Refresh” button. 
 

 
 
5.6.2 Using Order Journal 

 “Client Account Portfolio” can also be launched from the “Order Journal Screen”. To 
enquire client information, highlight the order in the order journal and then click 

“Portfolio” icon. 
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6 Report 
 
Our System already implemented the following reports for reference or export as a 
file. 
 

Section  Description  
Order Reports Order Log 

Filled Orders Listing 
Unfilled Orders Listing 
Approved Orders Listing 
Order Listing 
Order sheet 

Client Reports Client Account Cash Position Listing 
Client Account Product Position Listing 
Client Trade Summary 
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6.1 Generate a report 
  
Click “Report” on the main menu. 
Choose the desired report. 
 

 
 
Input the criteria for generating the report. 
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The report will be generated. 
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6.2 Print report 
  
Click the “Print” button on the report menu. 
 

 
 
Select the printer and print the report. 
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6.3 Copy text 
  
You can copy the text of a report and paste on other application. For example, you 
can copy the text of a report and paste on Microsoft® Word or Notepad. 
 
Click the “Copy” button on the report menu. 
 

 
 
Go to Microsoft® Word or Notepad; click “Edit → Paste” on the main menu to paste 
the text on the word document. 
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6.4 Search report 
  
You can search a word or phrase in a report. 
 
Click the “Search” button on the report menu. 
 

 
 
A “Find” window will be shown. Input the word or phrase to be searched in the report. 
Click the “Find Next” button. The searched word or phase will be highlighted in the 
report. 
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6.5 Zoom in/Zoom out 
  
Click the “Zoom” button or select the desired percentage on the report menu to zoom 
in or zoom out a report. 
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6.6 Export report 
  
Report can be exported into the following formats: 
 
• rpt (Default) 
• Microsoft® Excel   
• Html 
• PDF 
• Rich Text 
• Tiff 
 
Click the “Save” button on the report menu. 
 

 
 
Input the file name. Select the location of the file to be exported and select the desired 
format. Then click the “Save” button. 
 

 
 
The “Data Has Been Exported Successfully” message will be shown. 
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6.7 Open an existing report 
 
Report viewer is used to open “rpt” format report. 
  
Click “Report → Report Viewer” on the main menu. 
The report Viewer window will be shown. 
 

 
 
Use the “Browse” button to search. 
Click “Open” and then “Run Report” to open the report. 
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7 Appendix B: FAQ 
 
7.1 System Setting 
 
7.1.1 Where to download AyersGTS? 

Please go to our Website http://www.ayers.com.hk/download to download 
AyersGTSv19FullInstall. 
 
7.1.2 Why sometimes cannot upgrade GTS? 

Please press Ctrl+Alt+Delete at the same time, choose Task Manager, then on tab 
“Process”, select “mts.client.exe” and end the process. 
 
7.1.3 Why sometimes cannot login in to GTS? 

a. May be you have frequently entered incorrect password. Find that user in “Setup 

→ user” window. Type in new password or press  button to reset password. 
 
b. Please check network connection. 
 
7.1.4 What are the short-cut keys for input QTY (Quantity)? 

“.” = 000, “k” = 000, “m” = 000 000, “b” = 000 000 000 
 
7.1.5 How to use Good Till Day? 

In “order input” click “Advanced Setting” icon . Chose GTD (Good till day) in the 
“validity” session and select an expiry date from the drop down menu. If the order not 
executed till the expiry date then the system will automatically cancel the order. 
 
The order is valid for 7days (includes Sat, Sun and Public holidays), start counting 
from the next day that the order was placed. 
 
 
7.2 Other setting 
 
7.2.1 What does the order status code mean? (e.g. NEW, WA,) 

 
Order Status Code  Description  
NEW The order is pending for processing  

NEW (HOLD) The order is held in the system 
(Program Trade) 

WA The order is waiting for approval 

PRO The order is processing  

Q The order is queuing in the market 

PEX  The order is partially executed 

FEX  The order is fully executed 
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CAN The order is cancelled 

REJ The order is rejected 

 
7.2.2 Where to find trade summary? 

Menu “AE → Order Enquiry” click on “Trade Summary” tab. 
 
7.2.3 Where to find out who edited the order? 

Menu “AE → Order Enquiry” click on “Amendment History” tab. 
 
7.2.4 How to add column in order journal? 

Right click empty spaces in order journal and choose “Add Column(s)”. Drag the 
desired column(s) to the row of columns and release. 
 
7.2.5 How to show/not show confirmation box before order submission? 

a. If this setting is apply to everyone, then click on menu “Setup → System Setting”. 
On “Setting 2” tab check/un-check to show/not show confirmation box before 
submitting order. 

 
b. If this setting only applies to a particular user, then click on menu “Setup → User”.  

On “Setting” tab, choose your desired setting and click “Save” when finish. 
 
7.2.6 What is order acknowledgement? 

This is for users to get clearer view in order journal after orders are confirmed to client. 
The orders that are acknowledged will be hidden from the list. 
 
7.2.7 How to acknowledge orders? 

There are three order statuses that can be acknowledged: FEX, CANCEL and REJ. 

Highlight the order that is in these statuses in order journal, and click on  icon to 
acknowledge. The order will then disappear. If wanted these orders to be visible again, 
get to “Order Journal”, click “Journal Setting” select either “All” or “Acknowledge Only” 
in “Show Acknowledged Order”. 
 
7.2.8 How to un-acknowledge orders? 

To un-acknowledge a particular order, go to menu “AE → Client Portfolio” and input 
the Client A/C. On the “Today’s Orders” tab, click on “Un-Acknowledge Order” button.  
 
7.2.9 How to use “Search Engine F1”? 

Search Engine can be used when require to fill in information to the fields, e.g. (Client 
A/C). Press F1 in the field and the search engine will appear. Input criteria to find 
matched records. 
 
If limited keywords are known, then try use “%” to aid in the search. 
 
e.g. 1) c% t% m% will search records that begin with c, and the next word is t, and the 

next word is m etc… 
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Results: “Cxxx Txx Mxx”. 
 
e.g. 2) %client will search records that contain client. 
 
         Results: “Client 2” 
                 “Testing client” 
                 “Client test” 
 
7.2.10 Which sound format is supported in “Order Journal” setting? 

“WAV” is the only sound format supported in “Order Journal” setting. 
 
7.2.11 How to display order reference in Order Journal? 

Right click in order journal and select "Add columns". Drag column "Reference" to the 
order journal and drop it with other columns. 
 
7.2.12 How to cancel/update multiple orders? 

Multiple orders can only be updated under the conditions of having the same client, 
product and buy/ sell type. 
 
In order journal, select the order (hold “Ctrl” key to highlight multiple orders), either 
click on the update icon or use short-cut key to update multiple orders. 
 
To cancel multiple orders (hold “Ctrl” key to highlight multiple orders), either click on 
the cancel icon or use short-cut key to cancel multiple orders.  
 
7.2.13 What are the consequences of increase of order quantity? 

If increase order quantity of a trade that is in queue, that trade will be cancel and the 
system will place a new order with the modified quantity, which means that the order 
will have to queue again. 
 
7.2.14 How long will the trade data be hold in the system? 

The system will hold seven days of trade data. 
 
7.2.15 What are the suffixes (-D, -E) of order numbers means? 

-D stands for orders inputted from Demo account 
-E stands for orders that are executed from other systems 
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7.3 Generating Report 
 
7.3.1 What are the codes stands for in “Order List” and “Order Sheet”? 

A: The Approval time of the trade. 
F: The Fill time of the trade. 
K: The Acknowledge time of the trade. 
I: The Input time of the trade. 
M: The Modified time of the trade. 
C: The Cancelled time of the trade. 
 
7.3.2 What are the differences between order listing and order sheet? 

 
The display format is different and Order listing will show the filled QTY and 
outstanding QTY of the order.  
 
7.3.3 How to find out all unfilled orders? 

Menu “Report → Orders Report → Unfilled Orders Listing" 
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7.4 Trading Mechanism 
 
Overview 
 
7.4.1 Trading Processes 

 
With HKATS, orders are placed electronically into the Central Orderbook. The system 
automatically matches the corresponding buy or sell orders in real-time based on 
price/time priority. The executed trade is reported back to the Trader who can then 
confirm the trade immediately with his client. At the same time, the trade information, 
depending on what product the trade relates, is transmitted to the HKFE Clearing 
Corporation Ltd (HKCC) or The SEHK Options Clearing House Ltd (SEOCH) where 
appropriate for registration and clearing. 
 
The process is expressed diagrammatically as follows: 
 
 

1 Client places 
order with 
Trader 

2 Trader enters 
client’s order into 
the market 
through HKATS 
workstation 

3 Buy/sell orders 
are matched 
based on 
price/time priority 
on HKATS 

A Executed 
non-Stock 
Options trades  
are electronically 
transmitted to the 
HKCC for 
registration and 
clearing 

    

 

5 Trader can report 
the executed trade 
to client 
immediately 

4 Executed trades 
are transmitted to 
HKATS workstation 
in real-time 

B Executed Stock 
Options trades  
are electronically 
transmitted to the 
SEOCH for 
registration and 
clearing 

 
 
 
 
 
 
 
 
 
 
 

HKCC 

Client HKATS Trader 

SEOCH 
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Order Types Available 

 
7.4.2 Auction Orders 

 
Auction orders are placed without a limit price and are only for the pre-market opening 
period. An auction order is an order to buy or sell in the market at the COP. All auction 
orders will be displayed and matched on a time priority basis. Unmatched auction 
orders are converted to limit orders on the market open. 
 
7.4.3 Limit Orders 

 
Limit orders will be matched automatically by HKATS if the COP is at the limit price or 
better.  Limit orders with a bid that is higher than the COP or an ask price that is 
lower than the COP will be displayed at the COP. Any unmatched limit orders entered 
during the pre-opening period will remain as limit orders after the market open. 
 
7.4.4 Inactive Orders 

 
Users can also enter inactive orders in AyersGTS during the pre-market opening and 
it has the option of activating these orders later. 

 
7.4.5 Order Amendment and Cancellation 

 
Orders resident in the Central Orderbook may be amended, cancelled or inactivated 
only during the period of 30 minutes before the opening of each trading session or 
during trading hours. During the period of 30 minutes before the opening of a trading 
session, users can modify information of the orders, change the duration of validity 
and reduce the quantity of the order. Such actions will not affect the time priority of 
valid orders. However, any attempt to amend the order price or increase the order 
quantity during the period of 30 minutes before the opening of a trading session will 
result in the cancellation of the order and the entry of a new inactive order. 
 
7.4.6 Bulletin Board 

 
The Bulletin Board allows users to define as well as place limit orders for futures and 
options strategies into the market place.  Such orders are recorded in a separate 
orderbook - the Bulletin Board Orderbook. 
 
The Bulletin Board accepts combination of HSI Futures and HSI Options contracts in 
a Bulletin Board Order. However, for stock options strategy, each Bulletin Board 
Order is confined to stock options contracts of a single stock option class. 
 
As HKATS Bulletin Board will NOT automatically match acceptable orders, users 
must follow the guided sorting priority (including price/time) during execution and 
placement of bulletin board orders. 
 
In order to avoid confusion caused by 'reversed order' , i.e. an order that is comprised 
of the same components but with reversed Buy/Sell legs, users must check the 
existence of matchable order prior to placing any bulletin board order in the market 
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place.  Since identical orders are placed according to the price-time priority; users 
have to execute the top order amongst identical strategy to avoid the Bulletin Board 
trades being executed not in compliance with the price/time priority principle.  
Bulletin Board trades found to be not in compliance with the principle will be deemed 
to be invalid. 
 
Disclaimer: The HKEx information in this manual is for reference only. You should 
check with HKEx for the most updated and detailed information. 


